Back to overview
PLEX Server Restart
Aug 16, 2021 at 11:52pm UTC
Affected services
JNET DSM PLEX
Resolved
Aug 16, 2021 at 11:52pm UTC
Due to a PLEX server crash, we have restarted the server.
Affected services
Resolved
Aug 16, 2021 at 11:52pm UTC
Due to a PLEX server crash, we have restarted the server.
Affected services